読者です 読者をやめる 読者になる 読者になる

JavaFX2.0って、Java SE 7 はサポートしてないの?

JavaFX

ネットブックJavaFX 2.0.1をインストールしようとしたら、エラーが出て
インストールできなかった。


Windows 7 32bitマシンで、Java SE 7(JDK)だけをインストールしてある環境。

[c:\]c:\usr\opt\java\jdk1.7.0\bin\java -version
java version "1.7.0"
Java(TM) SE Runtime Environment (build 1.7.0-b147)
Java HotSpot(TM) Client VM (build 21.0-b17, mixed mode, sharing)
[c:\]


仕方がないので、Java SE 6 Update 29をインストールしてみたら、
JavaFX 2.0.1 をインストールできた。



たしかに、インストーラのチェックでありがちなミスだ・・・(^_^;)

広告を非表示にする